Ich hatte zwei Tag lang damit zu kämpfen, das die Fritzbox alle 16 Sekunden (ja, man konnte die Uhr nach stellen) alle Lanverbindungen kurz kappte. Also habe ich mit der Fehlersuche angefangen.

  • Zuerst hatte ich das Netzwerkkabel unter Verdacht; keineVeränderung nach Austausch
  • Feste IP-Adresse vergeben; keine Verbesserung
  • Treiber neu installiert; half nicht
  • Duplexrate fest auf 100MBit eingestellt; wieder nix

Dann habe ich mir die Fritzboxeinstellungen vorgenommen und folgendes Problem ausgemacht:

Ich habe vor kurzem meine alte Fritzbox 7170 zu einem Repeater umkonfiguriert und kurz zusammen mit der neuen 7210 betrieben. Die Konfiguration habe ich aber nicht wieder geändert! Die neue Fritzbox war fest auf Kanal 1 eingestellt. Mittlerweile gab es aber einen WLan Teilnehmer in meiner Nachbarschaft auf Kanal 2.

Jedenfalls gab es keine Probleme mehr, nachdem ich die Repeaterkonfiguration gelöscht und den Kanal wieder auf automatisch gestellt hatte.

Das Problem ist wohl doch nur die automatische Abschaltung der LAN Ports zwecks Energiesparen gewesen. Keine Ahnung warum die auf einmal nicht mehr funktionierte. Ich habe alle 4 Ports auf „Immer aktivieren“ gestellt (vorher automatisch) und die Unterbrechungen traten nicht mehr auf.

Die Option ist vetwas ersteckt. Öffne den Energiemonitor und wechsel dann auf den Tab Energie Einstellungen. Falls du das Menu bei dir nicht finden kannst, musst du vielleicht erst die Expertenansicht unter Einstellungen freischalten.

Tags:

Schreibe einen Kommentar