Twonky Media hat ein neues Release seines UPnP/DLNA Servers „Twonky Media 4.4.18“ zum Download bereit gestellt. Für mich ist die Version für Linux ARM little endian glibc 2.2.5 bestimmt. Die ist nämlich für meine NSLU2 aka Slug mit Debian Etch. Debian „Lenny“ Benutzer haben das Problem das glibc 2.2.5 im aktuellen Release nicht mehr enhalten ist. Im Twonky Forum gibt es verschiedene Ansätze um das Problem zu beheben.

Auszug aus dem Changelog 4.4.18:

– Fixed: DLNA profile not identified correctly

– Fixed: TwonkyMedia security issues

– Fixed: TMS occasionally sends response with a invalid short UDN to SSDP:M-SEARCH

– Fixed: Big files are incorrectly analyzed when file scanner runs while file is still being copied

Mal schauen wie sich die neue Version auf der Slug macht. Dabei fällt mir ein, ich muss noch die Installationsanleitung für den Twonky in das Blog aufnehmen.

Tags: , , ,

Schreibe einen Kommentar